Dźwięki
Aktualny czas: 28-11-20, 09:32 Witaj! Przejdź do zakładki Logowanie lub Rejestracja


Odpowiedz 
[MV] Dźwięki
Aroneq Offline
*


Liczba postów: 6
Dołączył: 08-01-20

Pomógł: 0



Post: #1
Dźwięki

Witam, mam pewien problem, a dokładniej gdy zaimportuję muzykę do gry (oczywiście w formacie m4a i ogg) i w momencie w którym chcę zmienić muzykę w ekranie tytułowym nie wyświetla się wgrana wcześniej muzyka. P.S wersja na której robię swoją grę to RGP Maker MV.
(Ten post był ostatnio modyfikowany: 08-07-20 19:56 przez Aroneq.)
08-07-20 19:52
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
"Pomógł" przyznał(a):
B.N.F Offline
*


Liczba postów: 7
Dołączył: 03-12-19

Pomógł: 6



Post: #2
RE: Dźwięki

Hmm... na pewno robisz wszystko poprawnie? Jeszcze raz sprawdziłem u siebie i wszystko działa, mimo wywalenia i wrzucenia na powrót.

Na pewno wrzucasz tą muzykę we właściwe miejsce?
W przypadku Titlescreena należy wrzucić muzykę do:
Folder_gry\audio\bgm\

[Obrazek: SBLON1G.png]

Jak już muzyka jest w tym folderze to wchodzisz w zakładkę "System" w bazie danych i klikasz dwa razy "Title"
[Obrazek: 1ZN6DpU.png]

No a teraz po prostu wybierasz muzykę którą dodałeś do tego folderu, po nazwie pliku.
[Obrazek: NhNcqlQ.png]

To wszystko - od tej pory po uruchomieniu playtestu/gry po prostu na ekranie tytułowym będzie ten utwór który ustawiłeś.
Jak widać nie ma specjalnie czego tu spartolić, więc zakładam że zwyczajnie pomyliłeś folder do którego należy wrzucić tą muzykę którą chcesz mieć na titlu. Pamiętaj, to musi być folder "bgm".
(Ten post był ostatnio modyfikowany: 09-07-20 07:00 przez B.N.F.)
09-07-20 06:41
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
"Pomógł" przyznał(a): R3con4rmor117
Odpowiedz 


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości

Kontakt | Ultima Forum | Wróć do góry | Wróć do forów | Wersja bez grafiki | RSS
Powered By MyBB. © 2013 MyBB Group. All Rights Reserved.
Skórka by Ayene.